Автор Тема: Проблема с ардуиной  (Прочитано 614 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн eexoАвтор темы

  • Самара
  • Новичок форума
  • *
  • Сообщений: 72
  • Уважение: +8
Проблема с ардуиной
« : 28 Март 2014, 09:54:34 »
0
Бодрого дня,

Собрал недавно лед светильник на ардуине, и вот недавно ковырялся в нем и болтик от бп закатился под ардуину и чего-то там видимо попалил. Сама ардуина работает, свтельником управляет, но экран светит белым, картинки нет, на тычки не реагирует, ресет/сброс питания/перепрошивка не помогает. Нет ли у кого случаем подобного набора - ардуино мега + шилд + экран 3.2" с тачем? Я бы подъехал в пределах города/пригорода поперетыкать с моим комплектом выяснить что конкренто подохло, что не покупать все по кругу. Делов минут на 20.

Оффлайн U-96

  • Коренной житель форума
  • ****
  • Сообщений: 1213
  • Speaking Smoking Drinking Walking moss
  • Уважение: +299
  • Город: Desperate land
Re: Проблема с ардуиной
« Ответ #1 : 28 Март 2014, 12:04:09 »
0
95% мертвый дисплей, хотя возможно и порт меги спален. Стабилизатор не греется?
Война — это мир. Свобода — это рабство. Незнание — сила.

Оффлайн eexoАвтор темы

  • Самара
  • Новичок форума
  • *
  • Сообщений: 72
  • Уважение: +8
Re: Проблема с ардуиной
« Ответ #2 : 28 Март 2014, 12:49:46 »
0
95% мертвый дисплей, хотя возможно и порт меги спален. Стабилизатор не греется?
Мысль ясна, спасибо. Начну тогда с заказа экрана.
Стаб греется умеренно, скажем так. В Олеговом шилде свой стаб и экран питается от него, а не от меги.